谁有同花顺股票软件的黑马选股指标公式??麻烦共享一下

时间:2021-05-07 16:15:16 作者:查股票网

钱是一起赚才爽的!! 送你一个!!!!

EMA13:=MA(CLOSE,13);
EMA30:=EMA(CLOSE,30);
EMA60:=EMA(CLOSE,60);
EMA90:=EMA(CLOSE,90);
AR1:=(EMA13 < EMA30) AND (EMA13 < EMA60) AND (EMA13 < EMA90);
AR2:=BARSLAST(REF(CROSS(CLOSE,EMA13),1));
AR3:=(EMA13 >= REF(EMA13,1));
AR4:=AR1 AND AR2 AND AR3 AND CROSS(CLOSE,EMA13);
黑马选股:AR4 AND FILTER(AR4,10);

同花顺公式,请帮我写一个选股公式

t1:=between(c,ma(c,5)*0.95,ma(c,5)*1.05);
t2:=ma(c,5)ma(c,30) and ma(c,30)>ma(c,20) and ma(c,20)>ma(c,10) and ma(c,10)>ma(c,5);
xg:t1 and t2 and t3;

声明:本文内容由查股票网用户自发贡献上传,本网站不拥有所有权,未作人工编辑处理,也不承担相关法律责任。如果您发现有涉嫌版权的内容,欢迎发送邮件至查股票网,并提供相关证据,工作人员会在5个工作日内联系你,一经查实,本站将立刻删除涉嫌侵权内容。

相关推荐

怎样看K线图?上升三角形的形态分析有哪些?

在股票指数的K线图中,在每日分时动态走势图中,我们常可看到因多空双方激烈搏斗而形成的直角三角形图形。这种图形是由一条水平线与另一条斜线相交构成的。

    无相关信息